JoomlaCE Editor
Monday, 01 December 2008
Der JCE (Joomla Content Editor) ist ein WYSIWYG (what you see is what you get) Editor für Joomla. Im Download enthalten ist das Plugin (Mambot), eine Komponente über die der Editor konfiguriert wird und ein Deutsches Sprachfile. Bitte erst entpacken.
 
Zur Installation erst den Mambot und anschließend die Komponente installieren. Das Sprachfile wird unter Components --> JCE Admin --> JCE Languages --> Install installiert. Jetzt noch Site --> Global Configuration öffnen und unter "Default WYSIWYG Editor" den JCE Editor auswählen.
 
Version 1.1.9
Dieses Update behebt eine Sicherheitslücke. Informationen dazu siehe hier
 Download JoomlaCE Editor 1.1.9
Dateititel:JoomlaCE Editor 1.1.9
Dateiversion:1.1.9
Datei Autor:Ryan Demmer
Datei Homepage:Klick zur Anzeige  
Downloads:69945

Tag it:
Google
Furl it!
YahooMyWeb
Mister Wong
Digg
Delicious
Kommentare (18)add comment

hk.98:

  Hab Version J1.5.9 installiert und bekomme schon einen Fehler bei Installation des Mambots:
"Die Erweiterung scheint für eine frühere Version von Joomla! entwickelt worden zu sein. Um fortzufahren, müssen Sie zuerst das System - Legacy Plugin über Erweiterungen > Plugins aktivieren."

Auch wenn ich die Komponente installieren will, erhalte ich diesen Fehler.
Ist JCE wirklich nur für ältre Versionen gedacht?
22 Jan 2009 22:15

testertestertester:

  ja habs gesehen... es war zu spät zum abbrechen... :-)
01 Dec 2008 23:58

testertester:

  Lieber Tester, Du solltest mal aufs Datum achten, dann würdest merken das Tester sich im Januar hier gemeldet hat. Also immer ruhig bleiben ;) ich werd das Ganze jetzt mal testen.....^^
01 Dec 2008 20:45

Tester:

  @Tester, erstens benutzt nicht meinen Namen und zweitens benutze nicht die RC4 sondern Joomla 1.5.8
01 Dec 2008 12:43

Tester:

  funktioniert dieser Editor bereits auch auf Joomla 1.5 RC4?
16 Jan 2008 18:44

der benny:

  gibts in dieser Version keine Funktion mehr fuehr ein Popup Bild? onklick... sehe nur MouseOver, das bringt mich aber nicht weiter.
danke und gruß
19 Oct 2007 15:06

schanzenbraut:

  OK, ich nochmal: das war eben ein Schnellschuss. Es muss die Admin-Komponente noch hinterherinstalliert werden, dann gehts tadellos.
20 Sep 2007 19:55

schanzenbraut:

  Es gibt jetzt die Version 1.1.6. Ich habe sie auf zwei unterschiedlichen Systemem 1.0.13 installiert, was auch funktionierte. Allerdings bekam ich im Item entweder gar keinen Editor (weiße Fläche) oder nach erneuter erfolgreicher Installation diverse PHP-Fehlermeldungen. Hat jemand andere Erfahrungen
20 Sep 2007 19:39

lohar:

  Hab jetzt das Teil drei mal installiert, bis ich rausgefunden habe, warum ich keine Bilder einsetzen kann. Im beigepackten Mambot fehlt eine Datei!
Und zwar unter folgendem Tread: joomla / mambots / editors / jce / jscripts / tiny_mce / plugins / - da müsste noch ene Datei "adimages" sein. Nur gibts die Dummerweise hier nicht. Wie sagen die Franzosen so schön: "la vie se dur"
19 Sep 2007 20:45

sportler:

  Gibts für die neue Version auch den Template Manager wieder... Hab den bis jetzt nicht gefunden im Netz..
29 Jun 2007 16:03

www.deal4real.de:

  mmmh... ich kann nach der installation leider keine News mehr posten aus dem USER MENÜ heraus ohne das sich die Seite aufhängt... die Internet seiete bla..bla...bla..kann nicht geöffnet werden

schade
14 Jun 2007 11:12

paul:

  schade, mit jevents 1.41 funktioniert es nicht
10 May 2007 21:33

Silke:

  Hallo, ähm, die Version ist aber 1.1.0 nur der Bot hat die Version 1.1.2, falls Missverständnisse aufkommen sollten..
08 May 2007 10:20

timmsen:

  Die 1.05 läuft im Vergleich zur 1.1beta einwandfrei...werde die 1.1 natürlich auch dennoch später mal testen :Ö
03 May 2007 21:13

bio:

  na dann bleib ich lieber bei der version 1.0.5
funktioniert doch auch prächtig - wozu sollte man die 1.1.0 dann brauchen ?
03 May 2007 16:31

Achim:

  Moin,
jupp, wie Frank schon sagte, wir haben diese auch soweit fertig, muss nur noch getestet werden, da aber die weiteren Plugins nur gegen eine Mitgliedschaft von 20 Dollar im Jahr zu bekommen sind, kann ich diese nicht testen, da dort leider keine PayPal Zahlungen verarbeitet werden können, seufz.. :)
03 May 2007 15:20

Franky:

  Wir arbeiten gerade an einer komplett deutschen Version.
Einige Kleinigeiten fehlen noch.....
Schade, dass diverse Plugins nun kostenpflichtig sind.
Das Einfügen von Bildern mit der Popup Funktion wird bei dieser Version nicht mehr unterstüzt - zumindest nicht in der Free
03 May 2007 14:30

suncitycore:

  Also da gibts wahrscheinlich ein Bug, denn wenn ich die german-files installed habe und auf publish setze, kommt der fehler, dass die Datei .../lang/.php nicht gefunden wurde!

Wenn man das manuell in der Datei auf de.php umändert klappts vorerst bis zum nächsten Menüpunkt^^
03 May 2007 13:24

Kommentar schreiben

busy
 
< zurück   weiter >
Copyright © 2005-2013 by JoomlaOS.de
Joomlaos.de is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.

Joomla! ist freie, unter der GNU/GPL-Lizenz veröffentlichte Software.